Oracle OAC5 Needs!

Alright. It’s been a while since I last posted so you all know I need to say something. As a fill in, I’m back at Oracle in my previous position but on the commerial side this time. I’m having a blast and feel I’m in my happy/sweet spot.

But there’s something we need to discuss that I don’t feel Product Management has done a great job of doing – letting you know that the newest release of OAC (namely OAAC) requires some new downloads.

Especially if using the autonomous version of OAC, you need to download a new BI Admin tool for the RPDs, *especially* if you are using EssCS. There are .pem (certificate) files you need. Link is here: https://www.oracle.com/technetwork/middleware/oac/downloads/oac-tools-4392272.html .

Also, the new URL to use in the RPD is: https://URL/essbase/agent since the /essbase/agent rules all now.

You also need to download a new MaxL client and for the same reason – .pem files. You can download these from your EssCS instance.

Short and sweet today to hopefully figure you figure out why you can’t connect to Essbase Cloud Service EssCS Essbase (trying to cover all the SEO topics) from the RPD.

Even more #EssCS #EssbaseCloud #OAC #RPD  Essbase won’t work in RPD OAC 😉

It’s a different framework! Download the new connections and you are good to go…

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s